Vesta CP: nuova vulnerabilità sul sistema

I nostri sponsor

Per chi utilizza vesta CP nella versione 0.9.8-20 la vulnerabilità e stato già corretto dai programmatori, cosi che ha lanciato l’aggiornamento per l’update del pannello di controllo.

Perchi non avesse ancora aggiornato il sistema, potete chiudere la vulnerabilità entrando come root in SSH ed eseguiere il codice:

v-update-sys-vesta-all

nel testo che ci appare dovete cambiare il port di uscita:

I nostri sponsor

sed -i 's/8083;/12345;/' /usr/local/vesta/nginx/conf/nginx.conf && v-add-firewall-rule ACCEPT 0.0.0.0/0 12345 TCP && service vesta restart

ove scritto 12345 inserire il vostro port a scelta.

 

18 Visite totali, 1 visite odierne

Turgut K.

AYT Web Blog Moderator & Administrator

Nato per correre non camminare

Potrebbero interessarti anche...

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *